Incoming Calls are not forwarded
Incident Report for ITcares GmbH
Resolved
This incident has been resolved and no further problems were noticed.
Posted Sep 05, 2023 - 08:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2023 - 19:45 CEST
Update
Microsoft denied certificates, we will replace them.
Posted Sep 04, 2023 - 18:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 17:47 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2023 - 17:40 CEST
This incident affected: ITcares RZ (MS Teams SBC).