Datacenter Reachability Disturbances / Störungen Erreichbarkeit Rechenzentrum
Incident Report for ITcares GmbH
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 13:25 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2023 - 13:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2023 - 12:45 CET
This incident affected: ITcares RZ (ITcares Emailarchivierung, OwnCloud / NextCloud Service, MS Teams SBC, Datacenter, PBX Backup Storage) and Support (Telefonhotline).