Status Test Incident

Incident Report for ITcares GmbH

Resolved

This incident has been resolved.
Posted May 25, 2023 - 14:20 CEST

Update

Test Problem found.
Posted May 25, 2023 - 14:18 CEST

Investigating

This Incident is only a test. Everything is running smoothly right now.
Posted May 25, 2023 - 11:03 CEST
This incident affected: ITcares RZ (Datacenter).