NextCloud Sync Issues
Incident Report for ITcares GmbH
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 14:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2024 - 12:31 CET
Update
We Need to reboot several times the Host Server.
Posted Mar 17, 2024 - 12:16 CET
Identified
Only some Nextclouds habe a Software Bug
Posted Mar 17, 2024 - 11:10 CET
Investigating
NextCloud does not allow to sync anymore.
Posted Mar 17, 2024 - 10:09 CET
This incident affected: ITcares RZ (OwnCloud / NextCloud Service).